Sign in to follow this  

FreeType2 : disable anti-aliasing effect

This topic is 2595 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Quote:
In freetype2 tutorials, it draws true type font anti-aliased by default no matter how big the font size is. sometimes at certain size font looks better without anti-aliasing effect (for example, the text you're reading -- which is verdana). i tweaked some flags and with no luck. would anybody here has experience please tell me how to disable anti-aliasing effect?


I reopening this thread from the grave because I have basically the same concerned. Did anyone found a solution for this?

Share this post


Link to post
Share on other sites

This topic is 2595 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this