• Advertisement

Archived

This topic is now archived and is closed to further replies.

Take a look at my W3D Engine

This topic is 5994 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

It''s not much at the moment, It''ll just load a basic Quake2 Model, Texture it via an Uncompressed TGA (Compressed TGA''s is being implemented) and renders the MD2_IDLE_1 state (Basic Idle Animation) No Framelimit has been implemented so the animaton may be to slow/fast/choppy One of my next steps is to implement Environmental mapping and Bumpmapping for my "planned" horror-game please tell me what you think.. oh the url you say? http://www22.brinkster.com/wixner/W3D.zip

Share this post


Link to post
Share on other sites
Advertisement
Hi, I downloaded it and ran it. The monster only moves 94 times per minute. Is that supposed to happen? its running on a geforce 3. The controls move the camera smoothly though. The inside of the monster is being drawn. do you want that? If i get too far away there is some bad z fighting. you might try adjusting your near clip plane or enable a 24 bit depth buffer.

Edited by - grady on August 26, 2001 7:33:18 PM

Share this post


Link to post
Share on other sites
I know...
I haven''t implemented any Framerate limiter so i had to slow it down via the animation and I know about the Far Clipping...
Everything will be ok when I''ve downscaled the model

Share this post


Link to post
Share on other sites

  • Advertisement