Sign in to follow this  
Gargolev

Ipicture basecode doesn't work on some computers

Recommended Posts

Even .exe file doesn't work on:
- netbook asus 1000he with Windows XP
- usual computer with Windows 7
Both of them have embedded video adapters

I have tried the Debugging and program is terminated in this block:
Initialize(&window, &keys) == FALSE

Share this post


Link to post
Share on other sites
What is Ipicture?
Which basecode?
Which .exe?
Which "the Debugging"? Did you try to debug or did you run a debug build?
That is not a block but a partial line of code. Where is more context?

Share this post


Link to post
Share on other sites
Quote:
Original post by Gargolev
I'm sorry. Netbook wasn't connected to the Internet and the desktop computer has a firewall


Okay. Tough it still does not explain ...

Quote:
What is Ipicture?
Which basecode?
Which .exe?
Which "the Debugging"? Did you try to debug or did you run a debug build?
That is not a block but a partial line of code. Where is more context?

Share this post


Link to post
Share on other sites
Quote:
Original post by Gargolev
Ipicture basecode:
http://webcache.googleusercontent.com/search?q=cache:F3S1x1YLdW0J:nehe.gamedev.net/+nehe.gamedev.net+ipicture+basecode&cd=1&hl=ru&ct=clnk

and you could compile it


It is not reachable via the link you posted. Maybe try the original link, and not a google-cached one.

Also, please state what you have found out and tried so far, so that we don't go the same path of failure and waste our voluntary time on already solved problems. See also this one.

And also make sure to read the FAQ, which you haven't yet.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this