Jump to content
  • Advertisement
Sign in to follow this  
lucky6969b

3ds max 2010 exporter can not recognize "groups"

This topic is 2786 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

In max 2010, "Groups" are no long detected and able to be exported.
Why? Is there a workaround this? In earlier versions of max, "groups" can be
exported okay without problems. Does any buddy experience this?
Thanks
Jack

Share this post


Link to post
Share on other sites
Advertisement
Quote:
Original post by szecs
What do you mean by groups?
Smoothing Groups?
Exported to what format?


I meant by putting individual objects together as one entity :)
Thanks
Jack

Share this post


Link to post
Share on other sites
Do you mean one "object"? Sorry to ask these questions but you are not clear.

Anyway, I think you can "group" objects only by the "attach" feature in "edit mesh". so it has nothing to do with exporting.

Share this post


Link to post
Share on other sites
Quote:
Original post by lucky6969b
I meant by putting individual objects together as one entity :)
Thanks


It'll just stick the objects under an iNode. Effectively it's just a parenting operation.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!