Sign in to follow this  

Microsoft visual studio 2010 error

This topic is 2550 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

i downloaded Microsoft visual studio C++ 2010 express edition and every time i try to debug a program it gives me these weird lines.

'SDL_TUTORIAL.exe': Loaded 'C:\Windows\SysWOW64\wintrust.dll', Symbols loaded (source information stripped).
'SDL_TUTORIAL.exe': Loaded 'C:\Windows\SysWOW64\crypt32.dll', Symbols loaded (source information stripped).
'SDL_TUTORIAL.exe': Loaded 'C:\Windows\SysWOW64\msasn1.dll', Symbols loaded (source information stripped).
The thread 'Win32 Thread' (0x13a8) has exited with code 0 (0x0).
The thread 'Win32 Thread' (0x1308) has exited with code 0 (0x0).
The program '[4608] SDL_TUTORIAL.exe: Native' has exited with code 0 (0x0).

what is this what does it mean has exited with code 0. i am trying to run a Sdl program and this comes up anyone know how to fix this?

Share this post


Link to post
Share on other sites
You need to set breakpoints in order for the debugger to break into your application.

Currently it's just running through the whole application and completing.

We have a tutorial on debugging here.

Share this post


Link to post
Share on other sites

This topic is 2550 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this