Jump to content
  • Advertisement
Sign in to follow this  
Concentrate

Eclipse IDE problem

This topic is 2883 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I'm on a mac( my first one) and got eclipse java version going. Instead of downloading visual studio for C++, I though having one IDE for all would be bettter. So I downloaded the plugin for C++ developement for eclipse through the eclipse interface. And after the download and all, I tried to make a simple hello world program, but everytime I try to run the program I get an error "Binary not found". It works fine for Java, its just bugging out for C++ projects. Any idea on how to fix this. I googled but I couldn't resolve my problem. Anyways, now I'm just thinking I should get visual studio 2010 from my school. Thanks.

Share this post


Link to post
Share on other sites
Advertisement
I've been using Eclipse for Java for a few months now, it seems alright. But when I got the C++ download for Eclipse, I had the same problem on my Mac. I had a hard time getting into XCode, so I just switched to NetBeans. If XCode doesn't work out for you, try that, it's really pretty nice and easy to figure out.

Happy Coding!

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!