Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

bravery3000

new user

This topic is 6276 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

1.you said that beta 9 is released but I didn''t find it in the Demo section so where is it? 2.and I search in your site for a place to make registration but I didn''t find anything so how the register users download it? 3.I download beta 8 yesterday and when I run any program I have the following worining: defaultlib "LIBC" conflicts with use of other libs; use /NODEFAULTLIB:library so what is the problem?

Share this post


Link to post
Share on other sites
Advertisement
1. Beta 9 is only available to licensed users. It''s not the same as the trial registration.

3. The libraries are compiled for release mode. If you''re compiling using a debug build it will give you this warning.
You can ignore the libc.lib file in the projects to make this warning go away, but it really doesn''t hurt anything.

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!