Jump to content
  • Advertisement
Sign in to follow this  
Vortez

Can't make ']' (bracket) with visual studio 2010

This topic is 2607 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi, since im using visual studio 2010, i have a *very* anoying problem. My keyboard layout is in French Canadian and im used to make bracket like those '[' and ']' using CTRL+ALT+9 and CTRL+ALT+0. The problem is that the last one dosen't work (only in vs2010 ide). It's very anoying because in c++ you have to use this a lot for arrays and such. I always have to hold alt then type 93 to make it... that turn out to be very anoying in the long run and i was wondering how can i fix this, preferably by using the CTRL+ALT+0 combinaison.

Plz help

Share this post


Link to post
Share on other sites
Advertisement
Check the keyboard configuration in tools->options, and make sure there isn't anything bound to ctrl+alt+0.

EDIT:
Looks like ctrl+alt+0 is bound to View.ViewCode; just unbind it, and you should be good.

Share this post


Link to post
Share on other sites
That's odd... I'm using a French Canadian keyboard too, and those characters are located to the right of P for me -- Alt Car + circumflex (^) = [ and Alt Car + cedilla (¸) = ]

(Alt Car is Right Alt)

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!