Sign in to follow this  

Disappearing Models

This topic is 2332 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Tried to do some simple animations which basically moves individual model from one position to the other...each of them enclosed in an animation function ....the problem i have is when one animation finishes the model related to that animation disappears...making way for the model in the next animation.....which is not exactly what i want...

what i want is for the first model to remain in its position while the second animation was running and the second and the first models remain in their position while the third model is running an so on...this is how my animation function looks

thanks for your help

Share this post


Link to post
Share on other sites
[quote name='GottiJay' timestamp='1311619337' post='4840116']
Tried to do some simple animations which basically moves individual model from one position to the other...each of them enclosed in an animation function ....the problem i have is when one animation finishes the model related to that animation disappears...making way for the model in the next animation.....which is not exactly what i want...

what i want is for the first model to remain in its position while the second animation was running and the second and the first models remain in their position while the third model is running an so on...this is how my animation function looks

thanks for your help
[/quote]

You forgot to attach your code, can you try to post it again because it's hard to pin-point the problem without.
I was going to take some wild stabs in the dark but i came up with so many different possible problems i decided to just wait for the code :)

Share this post


Link to post
Share on other sites
[quote name='Scorpie' timestamp='1311753207' post='4840987']
[quote name='GottiJay' timestamp='1311619337' post='4840116']
Tried to do some simple animations which basically moves individual model from one position to the other...each of them enclosed in an animation function ....the problem i have is when one animation finishes the model related to that animation disappears...making way for the model in the next animation.....which is not exactly what i want...

what i want is for the first model to remain in its position while the second animation was running and the second and the first models remain in their position while the third model is running an so on...this is how my animation function looks

thanks for your help
[/quote]

You forgot to attach your code, can you try to post it again because it's hard to pin-point the problem without.
I was going to take some wild stabs in the dark but i came up with so many different possible problems i decided to just wait for the code :)
[/quote]



thanks Scorpie i'm just seeing your reply....i finally did fix it...i had some flagging issues which i resolved

thank you

Share this post


Link to post
Share on other sites

This topic is 2332 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this