Sign in to follow this  
EvilNando

vs2010 post build events

Recommended Posts

I currently have some copy commands on my post build events, everything works find whenever Im making changes to the code but when I have no changes on the code the post build event is not getting executed

is there a way to circunvent this?

Share this post


Link to post
Share on other sites
[quote name='EvilNando' timestamp='1312489083' post='4844673']
I currently have some copy commands on my post build events, everything works find whenever Im making changes to the code but when I have no changes on the code the post build event is not getting executed

is there a way to circunvent this?
[/quote]

Did you change "Run the Post Build Event..." to "Always"?


Share this post


Link to post
Share on other sites
[quote name='EJH' timestamp='1312489985' post='4844682']
[quote name='EvilNando' timestamp='1312489083' post='4844673']
I currently have some copy commands on my post build events, everything works find whenever Im making changes to the code but when I have no changes on the code the post build event is not getting executed

is there a way to circunvent this?
[/quote]

Did you change "Run the Post Build Event..." to "Always"?



[/quote]

no I cant find that in the options...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this