Sign in to follow this  
lwm

kW X-port texture coordinates garbled

Recommended Posts

Hi,

I'm using kW X-port to export a skinned model from 3ds max. Unfortunately, the texture coordinates in the exported model end up garbled. Attached are some screenshots of what it looks like in 3ds max and when exported via kw-xport and as fbx. When exported as an fbx file, the texture coordinates are fine, but the animations get messed up. That's why I switched to kW X-port in the first place, as it handles the animations perfectly.
Does anybody have an idea what is going on here? What am I doing wrong? [img]http://public.gamedev.net/public/style_emoticons/default/smile.gif[/img]

Share this post


Link to post
Share on other sites
Many exporters are written for one game project and then given out for free full of bugs because people don't want to pay for exporter scripts. I found that it is much easier to write an importer from a standard format directly to my own engine because modeling applications change all the time but not standard model formats.

For robots, you can use one model per part to make a better animation with physics, fake balance and precise aiming.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this