Jump to content
  • Advertisement
Sign in to follow this  
giugio

OpenGL opegl es

This topic is 2605 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

hello.
I'm using render monkey , now i wish create shader for openglES ,
I wish test they also for cell and webgl on my pc.
the problem is that if i load or create a shader in opengles the debug information of render monkey say that all is ok , but in the preview window i see nothing.
May be that i must install some specific driver for opengles?
thanks

Share this post


Link to post
Share on other sites
Advertisement

May be that i must install some specific driver for opengles?


I had tested their GL ES samples back a while ago and they ran fine without me having to install anything. Also, I only tested on my old nvidia.

Share this post


Link to post
Share on other sites
I just tested the samples again but they all output a black window while the GL samples work fine. That's weird.

Share this post


Link to post
Share on other sites

I just tested the samples again but they all output a black window while the GL samples work fine. That's weird.


may be that is necessary to install something like an emulator?
but i not find any detailed documentation

thanks.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!