Sign in to follow this  
BlessmanTsanga

Visual studio wont recognize my shader file

Recommended Posts

hi

I've got an issue with loading in my shader:


[code]
D3DX10CreateEffectFromFile(L"Mazuma_shader", NULL, NULL, "fx_4_0", dwShaderFlags, 0 ,g_pd3dDevice, NULL,
NULL, &g_pEffect, NULL, NULL );[/code]


Basically I copied the way I to import a shader, to my project, from one of the windows tutorials where I also copied and pasted the shader file (but changed its name). And afterwards I included it in my project using the "add existing file" importer (its in the same folder as my project too), but when compiling it tells me that it can't find my shader file.

How can I include my shader in other ways?

Share this post


Link to post
Share on other sites
Hidden
[quote name='Blessman11' timestamp='1318592098' post='4872483']
hi

I've got an issue with loading in my shader:


[code]
D3DX10CreateEffectFromFile(L"Mazuma_shader", NULL, NULL, "fx_4_0", dwShaderFlags, 0 ,g_pd3dDevice, NULL,
NULL, &g_pEffect, NULL, NULL );[/code]


Basically I copied the way I to import a shader, to my project, from one of the windows tutorials where I also copied and pasted the shader file (but changed its name). And afterwards I included it in my project using the "add existing file" importer (its in the same folder as my project too), but when compiling it tells me that it can't find my shader file.

How can I include my shader in other ways?
[/quote]

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this