Jump to content
  • Advertisement
Sign in to follow this  
Key_46

Nvidia SDK sample not working correctly

This topic is 2517 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hello everyone, something weird is happening, 2 days ago I downloaded the Parallax Mapping sample from NVidia's DirectX10 SDK, the sample was pre-build so i just ran it. The effects are working fine except for silhouette effect:

http://i.imgur.com/Xr7xB.jpg

Recompiling the sample locally not helped. I posted this problem on NVidia forums and I was replied that the Sample works perfectly on other systems. I remember downloading this SDK somewhere in the past and everything worked fine. Other individual samples are also working fine with and without recompiling. Already update video driver but didn't help.

What could be the cause of this problem? Microsoft's HLSL compiler? Driver-Hardware compatibility?

Share this post


Link to post
Share on other sites
Advertisement

You can check this more thoroughly by running the sample in the reference rasterizer. If it looks fine there, smells like a driver and/or hardware problem.


You are right, running perfectly on reference.

http://i.imgur.com/wLxfl.jpg

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!