Jump to content
  • Advertisement
Sign in to follow this  
Ryan Atkins

Problems Installing DirectX SDK - can't find lib files anywhere

This topic is 2496 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I've been trying for hours to find help to no avail. I've downloaded "directx_Jun2010_redist.exe" and ran it only to extract a bunch of .cab files to a folder on my desktop. Within all these .cab files is 2 .dll files and the DXSETUP.exe file. When I run that, it seems as it it's installing DirectX, not the SDK. I can't find quite a few of the files needed for a framework I'm trying to build, dxerr.lib as an example. I ran a search on my computer and nothing. Any help would take the anxiety level from a 7 to a cool 2 :)

Share this post


Link to post
Share on other sites
Advertisement
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!