• Advertisement
Sign in to follow this  

'Reputation Earned' bug?

This topic is 2073 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

If you look at my 'Reputation Earned' page, there are a couple of recent +3 events, that seem to be bogus.

http://www.gamedev.net/user/47521-swiftcoder/page__tab__smrep (Look for 'Unity with C++', and 'Terrain Lighting')

Unlike regular reputation events, they link to a 404 page. And they aren't associated with any rating actions in that thread that I can see - I haven't received +3 total in either thread, nor have I given out +3.

Share this post


Link to post
Share on other sites
Advertisement
Hypothesis: it looks like up votes by the OP of the thread are being given greater reputation effects.

Share this post


Link to post
Share on other sites
Those are legit, but the routing doesn't seem to be working. This would seem to be a url rewriting issue. I'll look under the hood at what is going on.

What is going on is that the reputation of the person upvoting you is factored in to how many points you are awarded. Edited by Michael Tanczos

Share this post


Link to post
Share on other sites
Most links should be redirecting properly now, but not all. I had to change the approach I use to redirect the links. All new reputation votes should link just fine. Edited by Michael Tanczos

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement