• Advertisement
Sign in to follow this  

IOTD comment bug?

This topic is 2010 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi,

Got this error message while commenting on this IOTD:
[source lang="bash"]Warning: Data missing in classes_like_composite::add in /var/www/gamedev/admin/sources/classes/like/composite.php on line 477

Warning: Relationship ID missing in classes_like_registry::getKey in /var/www/gamedev/admin/sources/classes/like/composite.php on line 143[/source]
Before I started commenting the comment count was 1 but I didn't see an actual comment, after commenting it increased to 2 but neither are visible.

I'm using Firefox 14.0.1 if that's of any help.

Share this post


Link to post
Share on other sites
Advertisement
Same warning log messages appeared when I commented.

The "comments not appearing" problem seems to have been fixed though (thanks, hidden forum gnomes) -- the IOTD link seemed to be trying to load the 2nd page of comments before.

Share this post


Link to post
Share on other sites
Seems to be fixed indeed, the link in my first post is still bugged though(the link generated seemed to be the problem), I'll leave that as it is, might be useful to some hidden forum gnome. Edited by Mussi

Share this post


Link to post
Share on other sites

The "comments not appearing" problem seems to have been fixed though (thanks, hidden forum gnomes) -- the IOTD link seemed to be trying to load the 2nd page of comments before.
This is un-fixed; clicking on the IOTD image from the front page appends "[font=courier new,courier,monospace]?st=30[/font]" onto the end of the link again, hiding comments.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement