Sign in to follow this  
nickme

vce 2010 how to rebuild soil lib.

Recommended Posts

hi everyone,

i tried to rebuild SOIL from sln file in C9 folder but i always get errors in the solution explorer which said the soil is unavailable. is there some VCE++ settings that i did not check correctly?

this problem appeared for all the sln library for other vendors, too.

solving this mystery will help me greatly. i will really appreciate if someone can help me with this one.

thanks

Share this post


Link to post
Share on other sites
i just double clicked the sln file and it loaded into vc 2010, but then the project in solution explorer said it was unavailable and when i expanded that, it say the file was unloaded.

i tried to rebuild freeImage, and i have problem as well. vce 2010 just said files not converted. i tried the latest sln, but they still failed.

is there some settings i should set before loading the sln file(C9) ?

maybe the soil.zip i downloaded was corrupted after i unzip it. i used both unzip option from windows explorer and 7zip each, but i still get the same problem. the vc kept saying that the file was corrupted. Edited by nickme

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this