Jump to content
  • Advertisement
Sign in to follow this  
maxfire

Blender animation help

This topic is 2208 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi guys I need some help with animating my model, so I have been following a few animation tutorials which include rigging, weighting and animating but no matter what I try I can not get the mesh to move with the bones correctly. Either the bones move more than the mesh or the mesh moves more than the bones, both causing horrible transformation effects.

I have double checked all my weights but they all seem fine with little to none overlap :(

Attached a screen shot of the problem..

Now I have done some searching before I came here, my presumption is that its a problem with the armature modifier.. but I have no idea what this is haha

Thanks again

http://i1265.photobucket.com/albums/jj508/maxfire1/Capture.png
Max Edited by MaxFire

Share this post


Link to post
Share on other sites
Advertisement
Did you freeze/bake all your transforms before adding the rig? A scale transform assigned to any element of the mesh you're rigging could explain that kind of behaviour.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!