Sign in to follow this  
EvanClark

[SDL] SDL_mixer not working (ubuntu)

Recommended Posts

EvanClark    130

Hello i have been working with sdl for a while but this is my first time
using sound. However when i try to install SDL_Mixer with this
following command

 

sudo apt-get install ibsdl-mixer1.2-dev
 

 

it all installs perfectly and such but then when i run a program (made
by lazy foo) it returns an error "SDL_types not found" how would i be
able to fix this?

Share this post


Link to post
Share on other sites
__SKYe    1784

I don't use Ubuntu, and never used SDL, but if it installed correctly, maybe you have to add the SDL_Mixer directory to your project, or something along those lines.

 

What is your IDE and language? Does your program without sound work fine? Have you installed any other SDL package the same way, and it worked?

Further information could be helpful.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this