• Advertisement
Sign in to follow this  

ATI driver crashes

This topic is 1802 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Does anyone have this problem? I had it since a long time ago,but I just installed the newest driver version and it stopped.

 

But I had to change my os,and after that I installed the newest driver version again,for 2-3 days nothing happened,but now the driver crashes quite a lot.It gets back in about 7-8 seconds but it's still very annoying.

 

Anybody have problems like these?

Share this post


Link to post
Share on other sites
Advertisement

My HD6950 crashes whenever - brace yourself - some graphics operation I haven't been able to identify (it seems to be related to the geometry shader) is performed when the internal card temperature is less than 53 Celsius. No driver version seemed to fix this so I chalked it up to hardware malfunction about a year ago and just decided to work around it until upgrade. I have not tried the latest drivers, though.

 

Other than that, no, I've not noticed any issues.

Share this post


Link to post
Share on other sites

well damn... it's weird because this problem appeared about 4-5 months ago,untill then it worked perfectly

Share this post


Link to post
Share on other sites

It could be some kind of bad overclock. Check if the overdrive options are enabled in the performance tab of Catalyst Control Centre, if so try disabling it. 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement