• Advertisement
Sign in to follow this  

Cannot uninstall DirectX sdk

This topic is 1793 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

So,I had the sdk installed on partition d,which i formatted and changed it to the ubuntu type of partition(can't remember the type).Anyway,knowing that I don't have the sdk anymore,I downloaded it,but when I try to install it,a weird text in message box appears(can't read it),i click ok,nothing happens,then i click next,then the installer crashes.

 

I removed all the runtime thinghies as someone suggested,still the same problem.

 

I found out that windows still believe the sdk is located in the partition d,which is gone now.I tried to uninstall it,but it gives me an error saying that it can't find the uninstall file.

 

What can I do? How do i remove the old directx ?!

 

EDIT: I deleted the microsoft sdk from the registry(under uninstall).

Still the same problem,dx sdk won't install

 

 

Solved: Played around with the registry editor,and it works

Edited by noatom

Share this post


Link to post
Share on other sites
Advertisement
Sign in to follow this  

  • Advertisement