Sign in to follow this  
Taylor Ringo

Android Studio

Recommended Posts

Taylor Ringo    177

Okay it opened but I keep getting this prompt: Your Android SDK is out of date or you have some templates missing. Please make sure you have SDK Version 22." now I have updated the SDK version to 22 from the ADT Bundle. Or were there supposed to be another SDK Manager for Android Studio?

Share this post


Link to post
Share on other sites
Strategy    226

Android Studio has its own Android version; whatever you have installed previously is irrelevant.

 

However, if you're not experienced with Android/IntelliJ, don't bother with this. Android Studio is really not ready for produciton-use at the moment. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this