Archived

This topic is now archived and is closed to further replies.

XFree86 "?"

This topic is 5893 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Anyone know a way to force X to use a generic video dirver? Thats brobably a bit vague. OK. I buy Geforce2MX. MOBO hates Geforce2MX. After 2 months of hard work it I works with window. I get Linux. Linux is OK with Geforce for desktop work but lacks 3d suport. Try new drivers. Linux hates new drivers. I get ATI Radeon VE(impulse buy). Works better with window slower though, but now go with linux. Granted not a well suported card at this time but I can''t even get into X at this point. What I''m wondering about is if its posible to force the generic native startup mode because running the install in graphic mode didn''t cause any problem. Or is that imposible. Is the setup 4bit color or 8? Anyway thats that.

Share this post


Link to post
Share on other sites
Not yet. I'm just being lazy. I've been fighting so much with
every other problem imaginable that I'm too worn out to pick
another fight right now. Hell I ended up reinstalling windows
to get the card to work with it. Along the way My modem
fritzed. Just replaced my monitor because it died last week.
Got into a car wreck. No job, money running thin. And thats
just the last week. Its been one thing after another for 5 months.
Anyway, no worries. Just want to kick back, grab a beer, watch a
movie and work on the map editor I was working on before every
posible comp. part started diying on me. Back to the good life.
I say that now but in 10min I'll have the thing spraled out
screaming "WHY??WHY.!?...Gona make you work if its the last
thing I do...!"
Actualy I think I've been to both sites but My modem is fried
and I'm having trouble getting files from this old(I stress old)
thing to my system. Ok I'll shut up now. Good Night, thankyou.


Edited by - Goober King on October 23, 2001 3:43:33 AM

Share this post


Link to post
Share on other sites
Is your Xfree version = 4.1.0 ? If yes, then it should have support for GeForce 2 and Geforce 3 cards and also for Radeon cards. In the case of Radeon you can also use DRI (an option that allows direct rendering to the memory and speeds up the process to a level almost the same as in win9x).

If brute force does not solve your problem....you''re not using enough!

Share this post


Link to post
Share on other sites
Looks like I have XFree 4.0.somthin so I''m downloading 4.1
hopfuly it will go smother than any other install I''ve tried.
I got HR 7.1 out of a book and suprize no sorce code, but I
can buy it from them. Oh well guess I''ll just wait till I have
the cash for a real copy of 7.2 .

Share this post


Link to post
Share on other sites
Have you tried downloading the linux drivers from www.Nvidia.com?

I am sure you can get back to using the standard SVGA driver if you use something like xconfigurator, if not you might have to deal with the XF86Config file under /etc/X11, this was a pain for me, since I was trying to make my mousewheel work and changing XF86Config didn''t do a thing! later (reading the NVidia drivers Readme), I discovered that version xfree86 4.x looks first for XF86Config-4, and if it doesnt find it then uses XF86Config, I was fiddling with the wrong file!

good luck!

Share this post


Link to post
Share on other sites