Jump to content
  • Advertisement
Sign in to follow this  
pnt1614

DX11 "Failed to create Direct3D device" error in DX10 and DX11

This topic is 2168 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I configured for G3D engine, then I have tried to run some Directx tutorials in SDK but I got an error: "Failed to create a Direct3D device" in DX10 and DX11, but everything is fine when I ran a DirectX tutorial in DX9.

 

Anybody has experienced this kind of problem, please help me. Thank in advance.

Share this post


Link to post
Share on other sites
Advertisement
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!