Jump to content
  • Advertisement
Sign in to follow this  

Installing Windows Platform SDK Problem

This topic is 2090 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I cannot seem to install the windows platform sdk when i have visual studio 2010 installed,i followed the error code the sdk was getting and it said i need to unistall the 2010 redistribute runtimes,i did that and it has still not fixed the problem,this is very anoying as i have tried different things and been at it for atleast 5 hours now,did anyone else get this problem and know a work around?


This is the order i tried


install vs 2010
remove redis runtimes
install platform sdk (failed)
install redis x86/x64
install service pack 1 for vs


Edited by Anddos

Share this post

Link to post
Share on other sites
Sign in to follow this  

  • Advertisement

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!