Sign in to follow this  

Trouble Compiling Luabind

This topic is 1512 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I've recently switched from the official MinGW version that uses Drawf2 for exceptions(4.7.2) to the TDM version of MinGW so I could get access to the 4.8.1 features and a 64-bit compiler. I am now recompiling the libraries that I use beccause of the differenct systems of exceptions.

 

I have successfully rebuilt Boost, but when I try to use it to compile Luabind 0.9.1, it gives me an error that it is "skipping incompatible lua5.1.lib/.dll when searching for -llua5.1". I have LUA_PATH set correctly. What should I do?

Edited by Dante12129

Share this post


Link to post
Share on other sites

Well I used Lua for Windows before and it worked fine. I kinda figured I would need to compile Lua myself but I just wanted to see if there was anything besides compiling Lua that would work.

Edited by Dante12129

Share this post


Link to post
Share on other sites

This topic is 1512 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this