Advertisement Jump to content
Sign in to follow this  
Piter3

Pressure detection in GIMP

This topic is 1893 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I'm experiencing troubles with pressure detection in GIMP.

I can draw with tablet but it ignores how hard I press.

How to configure it properly?

 

Pressure is configured to 3 as it's recommended where I was finding some help, that was by default so I don't now whats wrong

With any brush - no detection. I'm using pressure opacity mode.

Thx for any help

Share this post


Link to post
Share on other sites
Advertisement

Make sure you open GIMP with your tablet, there's a bug that causes no responding to tablet pressure when opening GIMP with your mouse.

 

Go to Edit » Preferences » Configure Extended Input Devices

Then you select 'WACOM Tablet Pressure Stylus', set the 'Mode' to 'Screen', and select at the 'Axis' 'Pressure'.

At the 'Pressure' there you see a curve that you can configure to very sensitive to unsensitive. Configure that, and then close the two windows.

 

Now go to the 'Paint Dynamics Editor' and have the Opacity and/or Size react to Pressure, and you're good to go! biggrin.png (if it doesn't work you should try restarting GIMP after configuring your tablet)

 

20ud0go.png

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!