Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

djsteffey

my models are white ?

This topic is 6079 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I am using OpenGL and I am using MilkShape3D to import in 3ds ASC files and export them as ms3d files which can be loaded with NeHe lesson 32. Now when I load in a model that is textured then it works fine. But when I try a model that is just colored (right terminology?) or just shaded, then the model shows up completely white. I havent changed anything from lesson 32, just changed the name of the model that it loads. What more code do I need to add ? "I pity the fool, thug, or soul who tries to take over the world, then goes home crying to his momma." - Mr. T

Share this post


Link to post
Share on other sites
Advertisement
how do i extract the rgb color from the ms3d file ? I know where I would put that line, but not sure as to where to get the rgb value from. I am using Tut 32 as is, and they dont do anything, that i can see, with the rgb values.


"I pity the fool, thug, or soul who tries to take over the world, then goes home crying to his momma."
- Mr. T

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!