Advertisement Jump to content
Sign in to follow this  
Hugo Woodiwiss

DX11 Rastertek tutorial 4 not displaying a triangle

This topic is 1773 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I'm trying to learn Direct X to some extent and found some really good tutorials here: http://rastertek.com/tutdx11.html

However, I've got to the forth tutorial and I've followed the tutorial pretty much to the letter, barring some different class naming and the use of some filters to keep things neat, but I'm not getting the desired result (A green triangle in the centre of the viewport). Any help would be greatly appreciated.

My VS2013 solution in zip form: http://1drv.ms/1ehHFDe

Share this post


Link to post
Share on other sites
Advertisement

Definitely nobody will help you if you ask questions like this.  If the original code works, and you renamed a bunch of classes (why would you do that?) and now it isn't working, then you need to step backwards through your changes until you find what you mixed up.  It is almost never a good idea to just dump a zip file and ask everyone else to figure out what you did wrong.  At the very least you have to narrow the problem down a little bit, or tell us what you have done to debug your problem already.

 

I'm not trying to be brash at all, but try to be considerate of other people's time when you post a question.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!