• Advertisement
Sign in to follow this  

Home page text doesn't show up until it is moused over

This topic is 1401 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

A lot of the text, from the buttons on the header to the titles of articles, doesn't show up on the homepage for me.  I tried hitting Ctrl + F5 which I believe is the 'hard refresh', but it didn't fix the issue.

 

After mousing over something, its text will begin showing, even if I mouse off of it afterwards.

 

This bug happens on Google Chrome, which I use primarily, but it doesn't happen on Mozilla Firefox.  I'm running Google Chrome version 33.0.1750.154.

 

Here's a screenshot of how the homepage looks for me (my mouse is placed on the Forums button, but it doesn't show in the screenshot):

 

[attachment=20536:GameDevMissingTextScreenshot.png]

Share this post


Link to post
Share on other sites
Advertisement

Thanks for the report!

 

I had this happen to me twice yesterday, but I've been unable to consistently reproduce it -- if anyone else is experiencing this could you please let us know your browser/version and anything note-worthy about that particular page-load?

 

 

I'm also using Chrome version 33.0.1750.154 m

Share this post


Link to post
Share on other sites

I did use an ad blocker during that screenshot because I'd forgotten to disable it on this site.  Sorry!

 

I realized after making the screenshot, so I've got the ad blocker disabled on all pages of the GameDev domain (something I should have done a while ago).

 

The issue seems to be gone now.  Just in case it had to do with the ad blocker being turned off, I tried putting it on again, but the issue is still gone, so it probably wasn't related to that.  It just seems to have fixed itself overnight.

 

Yesterday, when I made this thread, the issue was happening consistently every time I visited the site.

Share this post


Link to post
Share on other sites

I can confirm I don't have this issue using Firefox with AdBlocker (I never click on ads anyway...). I think it may be a bug in your ad blocker, but if nobody else has any problems anymore, it may even have been updated already.

 

By the way, CTRL + F5 reloads the page completely without using the cache, I don't know what you mean with hard refresh. smile.png

Share this post


Link to post
Share on other sites


By the way, CTRL + F5 reloads the page completely without using the cache, I don't know what you mean with hard refresh. smile.png

That is a hard refresh, as opposed to a soft refresh, which is to basically reload the page using as few resources as possible (such as caching instead of making requests to remote servers).

 

I can confirm that the home page works in Seamonkey 2.27a. Page load after a hard refresh is a little worrisome, taking about 35 seconds, mostly due to loading the thumbnails on the index page from public.gamedev.net (192.252.215.8), which take an unusual amount of time for <10kb images.

Share this post


Link to post
Share on other sites

It started happening again when I loaded the homepage.

Oddly enough, when I open the console (F12), all of the text is fixed and starts showing up again.

 

I get errors in the console, but I'm not much of a web developer, so I'm not sure if they're actually relevant to the issue here (it seems every page I visit gets some errors in the console, for some reason).

 

The first is an error and the second is a warning:

 

(2) Uncaught SyntaxError: Unexpected token < (mnc.html:2)

 

event.returnValue is deprected.  Please use the standard event.preventDefault() instead.

 

However, these errors seem to appear even when it loads properly, so maybe they aren't related.

 

I find it odd that just opening the Chrome console fixes all of the text, though.

Edited by Casey Hardman

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement