Jump to content
  • Advertisement
Sign in to follow this  
Elicius

Deleted thread

This topic is 1163 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Advertisement

I am getting the feeling that LeoCad itself can’t export properly.

It looks fine in 3DS Max because back-face culling is not enabled.

Enable it and admire the artifacts.

 

It seems I need to write my converter for those .dat files after all.

 

The only thing you can do is manually fix the faces in 3DS Max (not very practical), write your own .dat converter (only slightly more practical), or disable culling (performance warning).

 

 

L. Spiro

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!