Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

disappearing PRO's

This topic is 6032 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I am trying out putting PRO entities on the Simpleland terrain. I removed Chris''s BSP bunker thingy and am placing PRO''s on the flat area where the bunker was located. Now eveything is ok but: This area is right next to the Terrain Z wrapping location and when I cross this boundary if I am looking at the entities they all disappear and popup again when I cross back. Is there a way to prevent this other than creating another flat area for my entities that''s a long way from the terrain boundaries? Thanks in advance for helping! Petrovski

Share this post


Link to post
Share on other sites
Advertisement
Are you using the high level engine functions or are you just using PR_TransformEntity etc?

The high level functions (OM_*) handle wrapping for you.

Share this post


Link to post
Share on other sites
yes I am using the PR functions not OM.
I''m now trying to convert project to OM''s.
However I cannot see yet how to load the PRO objects.
Do they have to be in Packages?


Thanks in advance for helping!
Petrovski

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!