Archived

This topic is now archived and is closed to further replies.

Drazgal

3d max Bitmap question

Recommended Posts

Yeah I dumb question i know but Im more used to programming than drawing Im stuck using the material editor to get bitmaps to appear in my (naff) work. I can get the bitmap to show up in material editor by getting new map and selecting bitmap then the one I want, but when I click and drag the bitmap wont go to the object I have made for it. Ive tried all the different setting snad its really annoying me now. What am I doing wrong? http://kickme.to/BallisticPrograms

Share this post


Link to post
Share on other sites
If i understand the problem correctly, you have trouble assingning a material to an object?

If so, you have to select the object, go to the material editor, choose your material, and click the third button under the materials that are displayed. The button is called "assign material to selection"

If the problem is that the bitmat doesn''t show when rendering, you must assign material coordinates to your object. To do so you can find the UVW coordinate modifier under the modifiers tab.

If the problem is that the bitmap doesn''t show on the viewports, even though you''ve applied uvw coordinates to your object and the material is applied to it, go to the material editor and choose your material. then choose your map (probably will be in diffuse) and you then have to check the "show map in viewport" button (its close to the assign material button, it''s a cube with some sort of checker texture or something). then, the chosen map will show in your viewports if they are on smooth or smooth+highlights mode. If it still isnt showing, configure your viewport(right mouse button) and unckeck the "disable
texture box" if checked.

Think that will solve your problem.

Share this post


Link to post
Share on other sites