Jump to content
  • Advertisement
Sign in to follow this  
wannabedevops

libGDX AppWarp integration problem

This topic is 1132 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I have tried to use up AppWarp's old SuperJumper as a sample to create an up to date project from it with Gradle. Maybe it is good for learning. So, I have downloaded project from GitHub(https://github.com/SauravGShephertz/libgdxMultiplayerSuperJumper) as zip and started to build a new Gradle based libGDX project from it. Here you can see actual state: https://github.com/kovacsa91/superjumper

 

I have some errors with following lines.

com.shephertz.app42.gaming.multiplayer.client.command.*;

Maybe it cannot found needed JAR file(s)? How should be it placed? Can you please check it out? Code was separated between project folders inside the main libGDX project.

 

Share this post


Link to post
Share on other sites
Advertisement


Maybe it cannot found needed JAR file(s)?


Can you please check it out?

 

don't expect others to do your grunt work.

 

have you checked it out? what did you find?

 

once you've done the legwork and can explain the situation clearly, odds are someone here will have an idea whats going on.

 


Maybe it is good for learning.

 

definitely.  figure it out. you'll learn good problem solving skills, and get experience in porting code (appwarp to gradle, apparently).

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!