Jump to content
  • Advertisement
Sign in to follow this  
SpectreNectar

Ogg Vorbis trouble

This topic is 906 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

EDIT: I used ov_open on Windows instead of ov_open_callbacks and it's now working. SOLVED

 

Good afternoon people, would any of you be willing to help me install ogg vorbis ?

 

I have build the latest versions of ogg and vorbis libs ( including copying ogg into vorbis ) and set up my project to include the libs. But I get this strange error: C:\libvorbis\include/vorbis/vorbisfile.h:57:31: error: 'fseeko64' was not declared in this scope

 

I tried editing vorbisfile.h manually and got the program running but crashing whenever I tried to load an *.ogg file.

 

Cheers

Edited by SpectreNectar

Share this post


Link to post
Share on other sites
Advertisement
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!