Jump to content
  • Advertisement
Sign in to follow this  
anand471

Nsight - Empty shaders list window

This topic is 795 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I am trying to debug an OpenGL 4.3 core application using Nsight 5.1 in a Dell Precision with nVIDIA M1000M card (Driver - 362.56) using VS2012. 

After doing the frame capture, I am not seeing any shaders listed in the Shader list window.

Also, On clicking the shader source, I don't get the shader window. Due to this I am not able step into the shader code for debugging. 

 

How do I get the shaders list in this window. Am I missing anything?

 

Further, In API Inspector 'Linked Shader State', the 'Delete Status' says GL_TRUE (Ref Image). What do I interpret from this.

 

I also checked by disabling my iGPU (Intel HD). But it does not work either.

 

Any suggestions on this issue?

 

 

Thanks

 

 

 

Share this post


Link to post
Share on other sites
Advertisement
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!