Jump to content
  • Advertisement
Sign in to follow this  
suliman

Migrating to Visual studio 2013, cannot open included file

This topic is 561 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi

I just tried to go from visual c++ 2008 to 2013. The old one uses included directories for the entire environment (so I just set this once for all my projects). The newer version of visual studio didnt work with my old projects. It tried some conversion but i think i need to set up all include paths/library paths etc. Is this correct?

I include them in the project->properties->vc++ directories->include directories but i still get:

Error 1 error C1083: Cannot open include file: 'hge.h': No such file or directory

Even though that file is in the folder i included. 

Any idea what is wrong here?
 
I also get LOADS of lines of error like this or similar:
13 IntelliSense: identifier "hgeSprite" is undefined

Thanks

Erik
 

Share this post


Link to post
Share on other sites
Advertisement

The problem was that I included the top folder of the dependancies, I thought one could do that. Now I included the "include" folder one step below the top folder instead and it works fine.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!