Sign in to follow this  
jkuehlin

Getting a weird error message in the Unity console when I load an empty project

Recommended Posts

Open the Player Settings (in the Edit, Project Settings menu) and find the checkbox for "Metal Editor Support" and toggle it.

This isn't an error, per se, it's just telling you that Unity's (apparently experimental, so maybe be careful) Metal support is disabled in the editor by default.

Metal, in case you aren't aware, is Apple's high-performance rendering API.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this