Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

Floppy

Konqueror

This topic is 6061 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hello, The current web browser I have is Konqueror 2.2.1. When I visit GameDev.net a lot of the pictures don't show up especially the ones in the top frame. And on the main page the bars on the right hand side don't show up (as well as a few items). But, a majority of the images are shown. Is Konqueror outdated, and not compliant with current HTML standards? Should I just get Mozilla or Netscape? Is there a way I can fix it? Thanks! EDIT: Is GameDev.net geared towards Windows users (In their HTML code)? Edited by - Floppy on December 9, 2001 2:17:41 AM

Share this post


Link to post
Share on other sites
Advertisement
I don''t have any problems with this forum and Konqueror, but Netscape 6.2 is a nice alternative. Also, you can try Opera. Get the 6.0 technology preview. I have all of them as shortcuts in KDE and flip flop back and forth from time to time if a site doesn''t show up correctly. Opera claims to be as close to the standard as any browser out there. And Netscape is great about setting up stuff like java-script and Flash for you.

Share this post


Link to post
Share on other sites
This site seems to load and render fine for me using Konqueror 2.1, but that isn''t Konqueror 2.2.1. So there might''ve been a problem between versions.

I''d also suggest using Opera. If you''ve got a fast enough machine and Internet connection, you could try download the current Mozilla release source code and build your own binaries with compiler optimizations. I''ve found any builds that I compile to be noticeably faster than their pre-build binaries.

Share this post


Link to post
Share on other sites
If you compiled from source, you need to implicitly state that you want GIF support, otherwise it doesn''t include it. I had that problem...

Share this post


Link to post
Share on other sites
I''m using Konqueror v. 2.1.1 as we speak, and I don''t have those problems... Take Godfree''s advice

rm -rf /bin/laden

Share this post


Link to post
Share on other sites
i think this whole site is oriented towards windows losers err users



i just built konq 2.2.2, with gif support, the top of the gamedev.net page arent rendering correctly here either. stick with konq, its the IE of linux.

specifically the ads and the background behind/around the gamedev.net logo arent displayed.. i kinda like it, ads suck

saai

Edited by - saai on December 14, 2001 1:50:33 PM

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!