Jump to content
  • Advertisement

Recommended Posts

First off, this very well could be my problem but I just wanted to mention it in case there was some change made to the website that's causing it. I've noticed in the last few days that after I have gamedev sitting in the browser for a while, it starts to respond very slowly.  Also I get a message from Firefox about this website slowing down your browser.  As I said this seems like a fairly recent thing. I'm using Firefox Quantum 67.0.4 (64 bit). Hopefully I posted this in the right group. Thanks
 

Share this post


Link to post
Share on other sites
Advertisement
Posted (edited)

I can confirm this. I am using Firefox Quantum 67.0.3 (64 bit). A version diff off 0.0.1 @Gnollrunner. Maybe this is just a Firefox issue?

 

Greetings

Edited by DerTroll

Share this post


Link to post
Share on other sites

There have been some recent changes, but I might have found the problem and made some further changes. Let me know if you continue to see the issue.

Share this post


Link to post
Share on other sites
4 hours ago, khawk said:

There have been some recent changes, but I might have found the problem and made some further changes. Let me know if you continue to see the issue.

Thanks. I think it's fixed now.

Share this post


Link to post
Share on other sites
Posted (edited)

There is another issue. I can no longer edit any of my projects and all my project pages are broken (except Voxyc). When I click on "My Project Dashboard" I get the following. I contacted support, but received no response. Should I just make a new account? This happened right after adding a bunch of screenshots to the gallery.

Something went wrong. Please try again.

Error code: EX0

Edited by VoxycDev

Share this post


Link to post
Share on other sites
8 minutes ago, VoxycDev said:

There is another issue. I can no longer edit any of my projects and all my project pages are broken (except Voxyc). When I click on "My Project Dashboard" I get the following. I contacted support, but received no response. Should I just make a new account? This happened right after adding a bunch of screenshots to the gallery.

Something went wrong. Please try again.

Error code: EX0

I believe I replied to the support request when I fixed it previously, but this new error should be resolved.

Basically there's a bug in the projects where your various items can be set to an invalid value, which causes the whole thing to bomb. With the new platform coming so soon it's unlikely to be resolved unless I suddenly have an idea the cause and can quickly apply a patch. It seems to be mostly related to devs importing their project from another platform, but not always. I may remove importing entirely for that reason. In the meantime I can fix the problem manually for anyone who reports it.

Anyway, current known issues have been fixed.

Share this post


Link to post
Share on other sites
On 6/24/2019 at 11:24 PM, khawk said:

I believe I replied to the support request when I fixed it previously, but this new error should be resolved.

Basically there's a bug in the projects where your various items can be set to an invalid value, which causes the whole thing to bomb. With the new platform coming so soon it's unlikely to be resolved unless I suddenly have an idea the cause and can quickly apply a patch. It seems to be mostly related to devs importing their project from another platform, but not always. I may remove importing entirely for that reason. In the meantime I can fix the problem manually for anyone who reports it.

Anyway, current known issues have been fixed.

Just a short question:

Is there any schedule for the new platform release?

The site just crashed my computer by eating up all the RAM while being run in the background. -.-

Greetings

Share this post


Link to post
Share on other sites
15 hours ago, DerTroll said:

Just a short question:

Is there any schedule for the new platform release?

The site just crashed my computer by eating up all the RAM while being run in the background. -.-

ASAP. Wanted to hit June 15, the 20th year, but too risky to launch at that point.

The memory issue is ads related. I've contacted our ad partner on this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!