Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

VanKurt

Disabling multi-texturing

This topic is 6162 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Whow, I finally got it working. But now I''ve got another problem: How can I disable multitexturing ? I mean, while I draw my Sky or Hud I don''t want multitexturing, so I have to switch off (for a short time). How can this be done ? Thx, VanKurt

Share this post


Link to post
Share on other sites
Advertisement

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!