Archived

This topic is now archived and is closed to further replies.

VC++ Setup Help Needed!!!

This topic is 5813 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hey! I''m a newbie thats goiong to be doing a lot of work with openGL. However, before I can do any of this work, I should probably understand MS VC++ 6.0 a little better. I''ve done NeHe''s First tutorial, and I can''t setup the workspace correctly for it to run. I create a new Win32 Application workspace, and then add the 3 links to the beggining of the list. I add the downloaded code, add it to the workspace, and it doesn''t compile. I get: Lesson1.cpp d:\download\opengl\lesson01\lesson01\lesson1.cpp(404) : fatal error C1010: unexpected end of file while looking for precompiled header directive Error executing cl.exe. However, when I open the workspace that was packaged with the source, everything works fine. I''m confused!!! Can someone help me? If this is just so stupid you don''t wanna waste your time, can you at least point me in the direction of an answer please? Thank you! I just want to get started!!!

Share this post


Link to post
Share on other sites
That error message should only come on when you have the pre-compiled headers turned on. You can either disable this feature by going into your project settings under the C++ tab under the section "Precompiled Headers", or you can put an #include directive at the top of the file that is giving the error (I believe it has to be the first line of code). The default file that is set up for the pre-compiled header is usually stdafx.h

hope that helps
j.w.

Share this post


Link to post
Share on other sites