Archived

This topic is now archived and is closed to further replies.

Zimans

IntelliSense has stopped working.. :(

Recommended Posts

Zimans    237
IntelliSense has ceased to function correctly in my project.. When I do Class-> VC thinks about it for a second or two, but doesn''t come up with anything... It does this in just about every C file except a few of the smaller ones (Very few includes). I know intellisense will screw up sometimes when there are coding flaws, but everything compiles fine, no warnings or errors... I was wondering if there was some kind of master database VC generates when it does intellisense and If i could delete/force vc to regenerate this database... Or is there some deeper level problem that might screw it up... I can live without Intellisense, but it was very handy.. -Nate

Share this post


Link to post
Share on other sites
Oluseyi    2109
You''re about the fortieth person asking this same question in the last two weeks. Did something new happen to everybody else''s VC installation?

Search the forums. You''ll find suggestions, tips, questions to ask yourself and references to VisualAssist.

[ GDNet Start Here | GDNet FAQ | MS RTFM | STL | Google ]
Thanks to Kylotan for the idea!

Share this post


Link to post
Share on other sites
Mark Duffill    156
Must be one of those internal date things in MSDEV,
if( Date >= 16/01/2002 ) BreakIntelliSense();
if( Date >= 12/04/2002 ) SetRandomCrashesPerDay( 12 );
if( Date >= 22/06/2002 ) MsgBox( "New MsDev Version Required");

Share this post


Link to post
Share on other sites