• Advertisement

Archived

This topic is now archived and is closed to further replies.

XP HELP ME!!

This topic is 5849 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

please note i am typing this with on screen keyboard since i upgraded ME>XP i can only get the mouse or the keyboard to work at one time i can''t get them both working at once. :p to get one of them to work i have to try a different combination of ps2 and usb keyboard/mouse, never will they both work. Any ideas? --- Onscreen keyboard OMFG it came in handy.

Share this post


Link to post
Share on other sites
Advertisement
quote:
Original post by garconbifteck
please note i am typing this with on screen keyboard

since i upgraded ME>XP i can only get the mouse or the keyboard to work at one time i can''t get them both working at once. :p

to get one of them to work i have to try a different combination of ps2 and usb keyboard/mouse, never will they both work.

Any ideas?

---
Onscreen keyboard
OMFG it came in handy.


updated drivers from your motherboard manufacturer probably.

BeS
It''s Da BOMB Baby!!!
. o O ~
A little nonsense now and then,
is relished by the wisest men
~ O o .
-- Willy Wonka

Share this post


Link to post
Share on other sites
Turn off Legacy USB support in the bios. I had this problem too. It should fix it :-)


-------------------
"Pointer?????"
-Anonymous

-=Xelius=-

Share this post


Link to post
Share on other sites
quote:
Original post by Xelius
Turn off Legacy USB support in the bios. I had this problem too. It should fix it :-)




How? could you guide me from the start? I don''t know how to get in the bios, letalone how to use it.....

Share this post


Link to post
Share on other sites
Well, when you reboot your machine, it says something along the lines of
Press F2 to enter setup.

Or

Press Del to enter setup.

If not, try one of those keys anyhow. Your bios may have a splash screen. After that, look under the settings. Don't change anything but look at the various menus and stuff. Eventually you'll find an option that says:
Legacy USB support: Enabled
or something to that effect.
You need to disable it.

If you need more help, ask :-)

-------------------
"Pointer?????"
-Anonymous

-=Xelius=-

Edited by - xelius on January 16, 2002 2:09:20 PM

Share this post


Link to post
Share on other sites
I''m guessing that means it worked :-)

-------------------
"Pointer?????"
-Anonymous

-=Xelius=-

Share this post


Link to post
Share on other sites

  • Advertisement