Archived

This topic is now archived and is closed to further replies.

perfectly_dark

Direct Draw Documentation

Recommended Posts

perfectly_dark    253
I found it and downloaded it but do I have to install the whole SDK, cuz I have DX8.1 installed, and I don''t think they can co exist, or can they, please fill me in before I do something stupid ( Formating of the Hard Drive is like a weekly ritual at my place =D)

Share this post


Link to post
Share on other sites
a person    118
you dont need to install the older sdk, just need the docs. you could just use msdn on the web however. dx8.1 still allows you do access older versions of dx since it is backwards compatible (thanks to COM and OOP design).

Share this post


Link to post
Share on other sites