Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

Jayce

OpenGL opengl sync error

This topic is 6117 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi there, I asked a question about setting up multiple opengl windows a few days ago. Things are working now and I have 4 seperate opengl forms running. BUT... it seems I have a synchronization problem right now. Whenever I switch from one form to another (by clicking on it), it renders the stuff meant for form 4 in another form (like form 1,2 or 3) and vice versa. Seems I'm clicking on the forms too fast or something and opengl can't keep up? Guess I have to use a glFinish here or something but ev-e-ry-thing I tried hasn't worked yet. It's driving me crazy! Anyone knows what to do???? Later, Jayce P.s I am using wglMakeCurrent to activate the opengl rendering context of the form I'm clicking on... Edited by - Jayce on February 19, 2002 6:09:06 AM

Share this post


Link to post
Share on other sites
Advertisement

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!