Archived

This topic is now archived and is closed to further replies.

Visual C++ 6 Pro and XP

This topic is 5772 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I''m about to install Visual C++ 6.0 Pro and Service Pack 5 on a Windows XP Pro machine. Is there anything I need to know or look out for prior to installation? Thanks for any assistance. Manufacturing metaphores in my melancholy mind.

Share this post


Link to post
Share on other sites
I also had to install the service pack because the linker didn''t work under XP... as far as I know there is nothing to worry about. Just install it and you are finished.

There is one problem you can have however if you want to install the MSDN... it sometimes gives some strange error that it can''t install because my diskspace is low (and I have 52GIG free). This problem can be solved by copying crap on your disk until you have less than 8GIG free... then reboot the pc and try to install again... that seems to work for me.



ICQ: 130925152
Email: e.j.folkertsma@student.utwente.nl

Share this post


Link to post
Share on other sites
OK, I''ve got this bizzatch installed, along with the SP5 and PP. I noticed a ''Windows NT Symbols Setup'' in my program group (which supposedly is needed for debugging), but when I try to run it, it says ''Some of the symbol files could not be located in the input directory. Do you want to continue?''. My question is, should I answer yes to this?

Thanks for the replys btw.

Manufacturing metaphores in my melancholy mind.

Share this post


Link to post
Share on other sites