Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

Lohrno

Sinister DINPUT errors!

This topic is 5967 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

DINPUT8: Acquire: Previous owner pid=0x00000F30 mysteriously died; stealing What does this mean? What is the mystery? And why is it taking anything without permission? =D -=Lohrno

Share this post


Link to post
Share on other sites
Advertisement
How many processes do you have running? Is that pid one of yours? Does the message show up when you first call Acquire, or when you attempt to reacquire a lost device? Did you alt+tab away from the app (or did the debugger gain focus)? What device type? Are you running any other applications that may be polling input devices?

[ GDNet Start Here | GDNet Search Tool | GDNet FAQ | MS RTFM [MSDN] | SGI STL Docs | Google! ]
Thanks to Kylotan for the idea!

Share this post


Link to post
Share on other sites
I think it happened because my program crashed once, and then I fixed it and ran it again and it said that. It only happened to me like once...It happened in the beginning of my program, so it happened when I first called acquire, and no I didn''t alt-tab...but I think I have good working re-acquisition code.

-=Lohrno

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!