Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

Lukerd

OpenGL Refresh Rate. (Not V-Sync)

This topic is 5910 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I have V-Sync turned off, so this isn''t a fps question. The thing is that no-matter which resolution I make my window the refresh rate drops from 85hz to 60hz, but when I exit it goes back to 85 again. Is there anyway to specify the refresh rate during window creation, e.g where the resolution is set? "To err is human, to really mess up requires a computer"

Share this post


Link to post
Share on other sites
Advertisement
Guest Anonymous Poster
Could it be something to do with your gfx card OpenGl settings?

Just a thought.....

Share this post


Link to post
Share on other sites
This is a problem with the nVidia drivers on Win2K and XP. I downloaded an unofficial fix from somewhere, but I can''t remember where. If you know your way around the registry, you can just remove the 60hz display modes.

____________________________________________________________
www.elf-stone.com

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!